
Select Announcements from course navigation.
Select +Announcement button.
Compose message and select Save.

Check Delay posting under Options.
Enter date.

Students receive announcements in PSU email unless they
change this default notification forwarding.

To publish later or change display order:

ANNOUNCEMENTS COURSE HOMEPAGE

COPY A CANVAS COURSE
Create an assignment set to No Submission.

Create Assignment Groups for each coursework
category (use +Groups button).
Select the 3-dot menu to the right of the
+Assignment button; select Assignment Groups
Weight, enter %.

Create an Assignment Group and select the 3 dots
to  right of group > choose Edit and enter settings.

Use 3-dot menu to the right of each grade column
title to change grade item settings.
To move grade columns, drag/drop the column with
the title bar OR reorganize in the Assignments list.

Gradebook is synchronized with the Assignments list. A
grade column is automatically created for every graded
activity and gradebook settings like group weights and
dropping grades are managed in Assignments >
Assignment Groups.
To create a standalone grade column:

To create weighted grade groups:

To create rules for assignments (like dropping a score):

Tips:

GRADES

Go to the target course.
Go to Settings.
Select Import Course Content in the menu to right.
From the dropdown, select Copy a Canvas Course.
Find the course to copy from the dropdown menu.
Select All content or Specific content (you’ll choose
specific content later - steps outlined in next
section).
Adjust events and due dates, if you wish.
Select Import.

Find the import in the Current Jobs list.
Choose Select Content to the right of the listing.
Select the parts of the course to copy.

To choose only parts of a category, select the
arrow next to each to expand list.

If you are only copying select content:

Go to Pages > select View All Pages.
Select 3 dots to the far right of the selected page.
Select Use as Front Page.

Select the Choose Home Page button to modify.

Select Settings.
Scroll down to bottom and select the small more
options link.
Use the checkbox for “Show recent announcements
on Course home page,” and select a number.

This can be set to the Course Activity Stream, Front Page
(default), Course Modules, Assignments, or Syllabus tool.
To use a different Front Page for the homepage:

To use a different type of homepage:

To show/hide announcements at the top of your
homepage:

Select Assignments from course navigation.
Select the +Assignment button.
Enter a name, description, point value, and group.
Select a Submission Type.
No Submission: you only want a gradebook item.
Online: students will upload a file or provide a link.
On Paper:  students will submit work in person
External Tool for LTI options, like online publisher
activities. (Click Find to view options.)
Enter a due date (if applicable).
Select Save.

Select the +Group button.
Enter the group name.
Select Save
Drag items to appropriate groups. 

Select Online for the submission type.
Scroll down to the Plagiarism Review menu.
Select Turnitin Plagiarism Framework.

All graded activities appear in the Assignments list.

To group similar items or create weighted grade
categories:

To use Turnitin:

ASSIGNMENTS

CALENDAR

All activities with due dates appear as Calendar
events.
To return to a course, select Dashboard and course.

Click on square to the left of each course name in
Calendars list to the right of the calendar.

Select a day.
Enter a Title, Date, Location, and select a Course.

Select More Options > check Duplicate.

Shows entries for all classes the user is enrolled in and is
outside of courses.

To filter:

To add a new Event:

For a recurring event

LEGEND OF CANVAS ACTION ICONS

Published

Unpublished

      or Add a new item (used in many tools)

  “Arrow”Expands list or tool

 “Menu arrow” (shows other options)

“3-dot menu”Shows menu of actions

Drag to move item / enlarge content area

“Hamburger menu” condensed course
navigation menu

COURSE NAVIGATION

Select Settings.
Select Navigation tab at the top of screen.
To make an item visible, drag the item to the list at
the top. To hide an item, drag the item to the bottom.
Select Save at the bottom when you’re done.

Items hidden or invisible from students display an eye
icon with a diagonal bar. (Note: Items with no content are
hidden by default until content is added and the browser
refreshes.)
To change links on course navigation menu:

DISCUSSIONS

Select Discussions.
Select +Discussion button.
Name discussion, enter prompt and choose options.

Choose threaded so students can reply to others.
Making it graded adds it to your Assignments list.
To order discussions, drag and drop to the Pinned
Discussions section at the top in preferred order.

To create a new discussion:

Tips:

Canvas Quick Guide for Instructors

GROUPS

Select People from course navigation.
In the upper right corner, select +Group Set.
Enter name and other settings and Save.

Monitor your Group enrollment during the Add/Drop
period. Students who enroll after Groups have been
created must be manually added to a Group. Select
People > your Group Set tab, and drag the new
student from left column into a group on right.

Each student group gets its own “mini-course” with Home
Page, Announcements, Pages, Discussions, and Files
managed by the group.
To create Groups:

Tip:

Call us at 503-725-5642
Live chat with support staff
Email us at oai_support@pdx.edu to schedule a
meeting (in person or virtually).

NEED MORE HELP?

The Office of Academic Innovation supports PSU
instructors in their course development and teaching
practice in all types of environments. Whether you're
teaching face-to-face, remote, or fully online, you can
work one-on-one with support staff to meet your
goals and sustain a creative and meaningful learning
experience for the students in your classroom.

Faculty Support Desk

We are located in Smith Memorial Student Union.

Also reach out for teaching consultations, custom
course design, access to our multimedia labs, and
departmental support.

oaiplus.pdx.edu
Your home for teaching guides,

templates, and tutorials!
 

tel:503-725-5642
https://libraryh3lp.com/chat/get-help-at-oai@chat.libraryh3lp.com
mailto:oai_support@pdx.edu


RICH CONTENT EDITOR (RCE)

Select Edit.
In the Syllabus Description area, use the:

 Insert > Document > Upload Document menu to
upload your syllabus file (Word/PDF).
Insert > Link > External Links to link to your
syllabus file (Google Doc).

Click on link and select Link Options > Preview inline
> Expand preview by Default.
Optional: Select checkbox to Show Course Summary
to show separate list of assignments with due dates
and calendar events.

This tool is visible by default in course navigation. 
To display your uploaded syllabus file:

SYLLABUS

The 3 dots to the far right of the menu bar may show
additional tools. 
For many of the tools, you will need to select the
small menu arrow to the right of the icon to show
options other than the default action (e.g. the Link
icon displays an External URL field, but the menu
provides a way to add Course Links).

This editor is found when you create/edit a Page, and also
in all major tools when you select a description field. 
Things to look for in the RCE:

QUIZZES

Select Quizzes.
Select the +Quiz button.
Choose a Quiz Engine (in most cases, the Classic
Quiz type is recommended by OAI.)
Select the Details tab at the top of the screen and
enter quiz name, instructions and other settings.
Select the Questions tab and select + New Question
to add an individual question or + New Question
Group to add a question pool.

Select Quizzes.
Select the +Quiz button and choose a Quiz Engine
Enter quiz name, assignment group, point value, and
due date settings.
Select the Build button (bottom right), add questions
with the blue + button, and Save.

Select the quiz and make sure it is published.
Classic quiz: from the quiz details page (not in edit
mode), select Moderate This Quiz from the Related
Items list. New quiz: from the quiz edit page, select
Build. Scroll up to the top and select Moderate tab.
Find the student to whom you want to give extra
time/attempts and select the pencil icon to the right
of their line.
Enter the extensions. Remember, these are extra
attempts or time in addition to default settings. 
Select Save.

The Available until date/time will override quiz
moderation time extensions if earlier. Use Assign
to… to add students who need an Available until
extension beyond the class quiz access period. 

To make a new “classic” quiz:

To make a new “new” quiz:

To give extra time/attempts to selected students:

Tip: 

Select Pages.
Select View All Pages button in the upper left.
Select the +Page button in the upper right.
Enter title and page content.
Select Save to save as a draft or Save & Publish to
make the page visible to students.
Note: Pages can be made editable by students.

Select the 3-dot menu to the right of the page title.
Select Duplicate.

Pages provide a place within your course to develop
content, including text, images, video and links. The
Pages list cannot be organized, so OAI recommends the
tool be hidden from students in your course navigation.
To create a new page:

To duplicate a page:

PAGES

SPEEDGRADER™

Go to the details page of the assignment/quiz.
Select SpeedGrader in the right sidebar.

Open the discussion topic and select the 3-dot menu
to the right of the Edit button.
Select SpeedGrader in the right sidebar.

Find the column for the assignment being graded.
Select the 3-dot menu that appears when you hover
over the title of the column.
Select SpeedGrader.

Use the horizontal arrows in the upper right corner to
move through your students’ submissions.
Use the down arrow to display a list of students with
submission status.
SpeedGrader’s annotation tools don’t work for text
entry assignments. Files that are over 100 MB or
password-protected aren’t available in the
DocViewer.

This tool is available in any graded activity, including
quizzes and graded discussions.
To access in an assignment or quiz:

To access in a discussion:

To access from the gradebook:

Tips: 

Select Modules from course navigation.
Select +Module button.
Give the module a name.

Select the + icon in the gray module header bar.
Select the type of item you want to add from the Add
menu to display current content filtered by that type.
Choose from the filtered list and select Add Item.
To create a new item, select [Create … ] at the top of
the filtered list, name it, and select Add Item. Then
select the item to open it and enter settings.

Select the circle to the right of that module or item: it
turns green with a check mark when published.
Select again to unpublish. It will be an empty circle
with a diagonal line. Note: Published module items
are only visible when the module is also published.

Select 3-dot menu to the right of the Module heading. 
Select Edit. > Select + Requirements.
Select each module and item that students must
complete, using + Add requirement.
Select Update Module.  
To add a prerequisite, select Edit for the restricted
module and + Prerequisite. 
Select the module containing requirements students
must complete to access this module.
Select Update Module.

Modules provide a place for you to organize information
for your students.
To add a new module:

To add content to a module:

To publish (make visible) a new module or module item

To edit a module, add requirements or prerequisites:

MODULES

Canvas Quick Guide for Instructors
RICH CONTENT EDITOR

Course links to New Quizzes are located in the
Assignments area instead of Quizzes 
The Accessibility icon (        ) below the text field will
alert you to any formatting problems for screen
readers, etc. Select the orange number next to the
icon to review the recommendations.

(CONTINUED)

Select the Compose a new message icon near the
top of the page (       ).
Use the menu to select the desired course.
Select the address book icon to the right of the To
field to choose all or selected course members.
Enter a subject and your message.
Select Send.

To filter your view, use the Inbox menu near the top
to select which types of messages to view.
To show conversations for specific courses, use the
All Courses menu in the upper left corner.

Inbox is linked to in the global navigation bar. It shows
entries for all classes the user is enrolled in. If
notifications are set, these messages also go to PSU
email by default and can be responded to in either place.
To send a message (to someone in one of your
courses):

Tips:

INBOX (CONVERSATIONS)

LEGEND OF CANVAS ACTION ICONS

Published

Unpublished

      or Add a new item (used in many tools)

  “Arrow”Expands list or tool

 “Menu arrow” (shows other options)

“3-dot menu”Shows menu of actions

Drag to move item / enlarge content area

“Hamburger menu” condensed course
navigation menu

oaiplus.pdx.edu
Your home for teaching guides,

templates, and tutorials!
 


